Opened 8 years ago

Closed 8 years ago

#228 closed defect (fixed)

Consulta Reminder Email - Sending issue

Reported by: bloewe@… Owned by:
Priority: major Milestone:
Keywords: consulta, mailing, email Cc:
Project: consulta Project Area: N/A
Skill Set Required: User/Help/Question

Description

Hey all,

Last night I scheduled a reminder email for the consulta to go out Dec. 7th at 8:00am.

The good news is that I scheduled it no problem, no bug like last time.

The issue is that its now Dec. 7th 9am (central time) and it hasn't sent itself.

any ideas?

thanks so much
B

Change History (3)

comment:1 Changed 8 years ago by https://id.mayfirst.org/jamie

Hi B,

After the problems previously - I turned off the email sending (it's handled via a cron job which runs a command at certain intervals).

I just turned it back on now. It should run every 5 minute so let us know if it doesn't start kicking out emails in the next hour or so.

jamie

comment:2 Changed 8 years ago by bloewe@…

thanks jamie

i saw it went out. Hooray!
B

comment:3 Changed 8 years ago by https://id.mayfirst.org/jamie

  • Resolution set to fixed
  • Status changed from new to closed

Great - glad the mass email is working again.

Note: See TracTickets for help on using tickets.